Jump to content
OpenSplice DDS Forum
Sign in to follow this  
gidi_gal@persistent.co.in

Community edition older versions ?

Recommended Posts

Hello to the forum members,

I am looking for a link to older versions of the community edition.

I have some legacy code which supports OpenSplice DDS community edition 5.4.1 and VS2008.

I was asked whether this version of OpenSplice DDS supports VS2010. My zipped installation says "32 bit " and "VS2008".

 

Thanks,

Gidi

Share this post


Link to post
Share on other sites

my experience in moving code from OSPL-5.X to OSPL-6.X is that there is one api call that has changed; the compiler will lead you by the nose to it very quickly.

the only downside is the freely available version of OSPL-5 has the shared memory deployment model.

i would not hesitate to just upgrade to the latest release.  in all likely hood it will 'just work' with minimal effort.

 

regards,

bud davis

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×