Jump to content
OpenSplice DDS Forum
jeremy0010112

Using DDS on Ubuntu 16.04 LTS

Recommended Posts

         I am using Ubuntu 16.04 LTS for our testbed's server now.However, I'm not sure if DDS can support Ubuntu 16.04 LTS or not. If it can, is there any suggestion of how to install DDS on the server? And if it not support Ubuntu 16.04,is there any suggestion of what OS should we use for our server that DDS can support it.

I see Vortex website, it support Ubuntu 14.04. Not sure that if I can use it directly on the Ubuntu 16.04 LTS.

 

Thank you.

 

Jeremy

Share this post


Link to post
Share on other sites

Hi Jeremy,

 

There is no issue using it on Ubuntu 16.04 LTS. Backwards compatibility is excellent in Linux.

 

Best regards,

Erik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×