Jump to content
OpenSplice DDS Forum
bdavis

6.7 and apache license

Recommended Posts

hello,

 

looks like the licensing model has changed.

from what i see, this is really no difference for people using the community edition of opensplice.  if anything, it is more 'permissive'.

 

am i missing something?

 

regards,

bud davis

Share this post


Link to post
Share on other sites

Hi Bud,

 

Yes being (even) more permissive was the driver for our change towards Apache license 2.0 as especially the combination of LGPLv3 and Apache was troublesome for some of our community users.

 

Regards,

Hans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×