Jump to content
OpenSplice DDS Forum

Search the Community

Showing results for tags 'UBubtu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About OpenSplice DDS
    • News and Events
    • Site Feedback
  • Using OpenSplice DDS
    • General
    • Troubleshooting
  • Understanding OpenSplice DDS
    • OpenSplice DDS Slideshows
    • OpenSplice DDS Movies
  • Community
    • Project: SIMD
    • Project: CamelOS
    • Project: DDS Touchstone
    • Project: RESTful DDS
    • Mac OS X

Calendars

  • Community Calendar

Found 1 result

  1. Using DDS on Ubuntu 16.04 LTS

    I am using Ubuntu 16.04 LTS for our testbed's server now.However, I'm not sure if DDS can support Ubuntu 16.04 LTS or not. If it can, is there any suggestion of how to install DDS on the server? And if it not support Ubuntu 16.04,is there any suggestion of what OS should we use for our server that DDS can support it. I see Vortex website, it support Ubuntu 14.04. Not sure that if I can use it directly on the Ubuntu 16.04 LTS. Thank you. Jeremy
×