Jump to content
OpenSplice DDS Forum

Robert Feider

Members
  • Content count

    2
  • Joined

  • Last visited

About Robert Feider

  • Rank
    Member

Profile Information

  • Company
    Lockheed Martin
  1. DDS C++ API 2010

    I am very new to DDS and I am experiencing some confusion over C++ API versions. In particular there are a number of training slides/webinar videos that discuss the C++ API 2010 and this API seems different to me than the API in the documentation (V6.1) on prismtech.com website. Is the C++ API 6.1 the "old" API and the SimD project is the "new" 2010 C++ API. Is the new API not supported by Prismtech yet? Thanks for your help, Bob
  2. DDS C++ API 2010

    I am very new to DDS and I am experiencing some confusion over C++ API versions. In particular there are a number of training slides/webinar videos that discuss the C++ API 2010 and this API seems different to me than the API in the documentation (V6.1) on prismtech.com website. Is the C++ API 6.1 the "old" API and the SimD project is the "new" 2010 C++ API. Is the new API not supported by Prismtech yet? Thanks for you help, Bob
×